Skip to content

*Update* Firefox 3.5.2 and 3.0.13 fix security vulnerabilities

4-8-2009

Firefox 3.5.2 and 3.0.13 fix security vulnerabilities

The Mozilla Foundation has released new versions of its Firefox browser which fix four security vulnerabilities in the 3.5 branch and three in the 3.0 branch. One of the vulnerabilities enables an attacker to execute JavaScript with maximum browser privileges (chrome). In addition, crashes in specific situations suggest the existence of exploitable memory errors, which the developers have, with their usual caution, classed as critical.
The Mozilla Foundation is recommending that Firefox 3.0.x users should now upgrade to 3.5.x – support for the former is set to end in January 2010.
FF352

No comments yet

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: